Link Search Menu Expand Document

Unsupported arch

As stated in our product page on Amazon, our driver is only officially supported on PCs (x86_32, x86_64) and Raspberry Pi 2+ (Raspbian armhf, Kali aarch64). To see your architecture, run:

uname -m

So if for example you see powerpc there, or if you try to run Raspbian with the experimental kernel8.img kernel, then you architecture isn’t supported.

If you do need to use an unsupported architecture and you haven’t noticed that limitation before buying our adapter, please feel free to return it and ask for a full refund, as we’re providing 2 years warranty for it.